


<!DOCTYPE html>
<html>
    <head>
        <title>Gospel Singing Workshop - Windsor Express</title>
<meta name="description" content="The Maidenhead Community Choir is inviting everybody that loves to sing and would like to learn more about Gospel Music to a workshop with Ms Karen Gibson, an i..." />
<meta name="Keywords" content="events" />
<meta name="news_keywords" content="events" />
<meta name="sections" content="Home,Events Diary" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="icon"             href="favicon_default.ico?v=1468326546000" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_default.ico?v=1468326546000" type="image/x-icon" />

<base href="http://www.windsorexpress.co.uk/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="Gospel Singing Workshop"      >
<meta property="og:description" content="The Maidenhead Community Choir is inviting everybody that loves to sing and would like to learn more about Gospel Music to a workshop with Ms Karen Gibson, an inspirational and award winning choir leader . There is no need to read music as we will learn a number of contemporary gospel songs the way ...">
<meta property="og:image" content="http://www.windsorexpress.co.uk/resizer/600/315/true/1498746543799.jpg--gospel_singing_workshop.jpg?1498746544000">
<meta property="og:image:width"  content="600" >
<meta property="og:image:height" content="315">
<meta property="og:url" content="http://www.windsorexpress.co.uk/events/home/117372/gospel-singing-workshop.html">
<meta property="fb:app_id" content="1577762635852541">
<meta property="twitter:card"    content="summary_large_image">
<meta property="twitter:site"    content="@https://twitter.com/ExpressSeries">
<meta property="twitter:creator" content="@https://twitter.com/ExpressSeries">
<meta property="twitter:title" content="Gospel Singing Workshop">
<meta property="twitter:description" content="The Maidenhead Community Choir is inviting everybody that loves to sing and would like to learn more about Gospel Music to a workshop with Ms Karen Gibson, an inspirational and award winning choir lea...">
<meta property="twitter:url" content="http://www.windsorexpress.co.uk/events/home/117372/gospel-singing-workshop.html">
<meta property="twitter:image" content="http://www.windsorexpress.co.uk/resizer/600/315/true/1498746543799.jpg--gospel_singing_workshop.jpg?1498746544000">
<meta property="twitter:image:width"  content="600">
<meta property="twitter:image:height" content="315">
<link rel="image_src" href="http://www.windsorexpress.co.uk/resizer/600/315/true/1498746543799.jpg--gospel_singing_workshop.jpg?1498746544000" />
<meta itemprop="url" content="http://www.windsorexpress.co.uk/events/home/117372/gospel-singing-workshop.html" />
<link rel="canonical" href="http://www.windsorexpress.co.uk/events/home/117372/gospel-singing-workshop.html" /><meta property="datePublished" content="2017-06-30T09:31:4Z">

        
<script type="application/ld+json">
//<!--
{"@context":"http://schema.org","@type":"Article","url":"http://www.windsorexpress.co.uk/events/home/117372/gospel-singing-workshop.html","headline":"Gospel Singing Workshop","text":"The Maidenhead Community Choir is inviting everybody that loves to sing and would like to learn more about Gospel Music to a workshop with Ms Karen Gibson, an inspirational and award winning choir leader . There is no need to read music as we will learn a number of contemporary gospel songs the way it has always been done in this tradition - by rote. This will be an uplifting and enjoyable afternoon that culminates in a free concert for family and friends of the participants.","keywords":"events","articleSection":"Home","image":{"contentUrl":"http://www.windsorexpress.co.uk/resizer/-1/-1/true/1498746543799.jpg--.jpg?1498746544000","url":"http://www.windsorexpress.co.uk/resizer/-1/-1/true/1498746543799.jpg--.jpg?1498746544000","@type":"ImageObject"},"contentLocation":{"address":"King Street, Maidenhead SL6 1EF, United Kingdom"},"dateCreated":"2017-06-29T14:36:47Z","dateModified":"2017-06-30T09:30:57Z","datePublished":"2017-06-30T09:31:4Z"}
//-->
</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="http://www.windsorexpress.co.uk/js/jquery-migrate-1.2.1.min.js?v=1432054548000"></script>
<script type="text/javascript" src="http://www.windsorexpress.co.uk/js/jquery.bxSlider.min.js?v=1471529931000"></script>
<script type="text/javascript" src="http://www.windsorexpress.co.uk/js/flash.js?v=1478815200000"></script>
<script type="text/javascript" src="http://www.windsorexpress.co.uk/js/jquery-example.js?v=1478815200000"></script>
<script type="text/javascript" src="http://www.windsorexpress.co.uk/js/superfish/hoverIntent.js?v=1427986389000"></script>
<script type="text/javascript" src="http://www.windsorexpress.co.uk/js/superfish/superfish.js?v=1427986389000"></script>
<script type="text/javascript" src="http://www.windsorexpress.co.uk/js/superfish/supersubs.js?v=1427986389000"></script>
<script type="text/javascript" src="http://www.windsorexpress.co.uk/js/confirm/jquery.confirm.js?v=1441619058000"></script>  
<script type="text/javascript" src="http://www.windsorexpress.co.uk/js/jquery.scrollTo.js?v=1478815200000" defer></script>  
<script type="text/javascript" src="http://www.windsorexpress.co.uk/js/validate/jquery.validate.min.js?v=1427986389000" ></script>  
<script type="text/javascript" src="http://www.windsorexpress.co.uk/js/ajaxfileupload.js?v=1478815200000" defer></script>
<script type="text/javascript" src="http://www.windsorexpress.co.uk/js/fancybox/source/jquery.fancybox.pack.js?v=1427986389000"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="http://www.windsorexpress.co.uk/js/story_telling/StoryTelling.js?v=1476225000000"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="http://www.windsorexpress.co.uk/js/utils.js?v=1491949176000"></script>
<script type="text/javascript" src="http://www.windsorexpress.co.uk/js/galleria/galleria-1.2.6.min.js?v=1427986389000"></script>
<script type="text/javascript" src="http://www.windsorexpress.co.uk/js/wookmark/jquery.imagesloaded.js?v=1427986389000"></script>
<script type="text/javascript" src="http://www.windsorexpress.co.uk/js/wookmark/jquery.wookmark.min.js?v=1427986389000" defer></script>
<script type="text/javascript" src="http://www.windsorexpress.co.uk/js/wookmark/jquery.colorbox-min.js?v=1427986389000" defer></script>
<script type="text/javascript" src="http://www.windsorexpress.co.uk/js/jquery.lazyload.min.js?v=1427986389000"></script>
<script type="text/javascript" src="http://www.windsorexpress.co.uk/js/jquery.cookie.js?v=1427986389000"></script>
<script type="text/javascript" src="http://www.windsorexpress.co.uk/js/cookiecuttr/jquery.cookiecuttr.js?v=1478815200000" defer></script>
<script type="text/javascript" src="http://www.windsorexpress.co.uk/js/bootstrap/js/bootstrap.min.js?v=1430232878000"></script>
  <link rel="stylesheet" href="http://www.windsorexpress.co.uk/js/bootstrap/css/bootstrap.min.css?v=1430232878000" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="http://www.windsorexpress.co.uk/plugin/font-awesome/css/font-awesome.min.css?v=1489657944000" type="text/css" />
<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="http://www.windsorexpress.co.uk/css/ie.css?v=1427987703000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://www.windsorexpress.co.uk/css/ie_8.css?v=1427987703000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="http://www.windsorexpress.co.uk/css/ie_9.css?v=1427987703000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='scheda';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 4;
virtualcmsPageInfo.domainId = 20;
virtualcmsPageInfo.channelName = 'Windsor Express';
virtualcmsPageInfo.sectionId = 173;
virtualcmsPageInfo.sectionName = 'Home';
virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.windsorexpress.co.uk';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'Gospel Singing Workshop';
virtualcmsPageInfo.article.type = 'scheda';
virtualcmsPageInfo.article.publication_date = '2017-06-30 10:31';
virtualcmsPageInfo.article.author = 'Tina Reibl';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;

</script>
<script type="text/javascript" src="http://www.windsorexpress.co.uk/js/datepicker_localization.jsp?v=1489657944000" ></script>
<script type="text/javascript" src="http://www.windsorexpress.co.uk/js/events_handler.js?v=1427986389000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript">      
      $(document).ready(function () {
          $.cookieCuttr({
              cookieMessage: '<p class="msg">This website uses &#39;cookies&#39; to give you the best, most relevant experience. Using this website means you are Ok with this. You can change which cookies are set at any time - and find out more about them - <a href=\"InfoPrivacy_cookie.html\">by following this link<\/a></p>',
              cookieAnalytics: false,
              cookieNotificationLocationBottom: false,
              cookieAcceptButtonText: 'Ok',
              cookieDeclineButton: false
          });
          window.setTimeout(function(){
              $('.msg a.popup').fancybox({
                  openEffect	: 'none',
                  closeEffect	: 'none',
                  type: 'iframe'
              });
          }, 100);        
      });
  </script>
  
<link href='http://fonts.googleapis.com/css?family=Noto+Serif:400,700,400italic,700italic' rel='stylesheet' type='text/css'>

<script type="text/javascript">
    var chart_lang=[];
    chart_lang['remove']='Remove';
</script>
<script type="text/javascript" src="js/simpleCart.js?v=1" ></script>
<script type="text/javascript" src="widget/shop/simpleCartCustom.jsp?v=2" ></script>




<script type="text/javascript">
     $(document).ready(function() {
        //Banner Background
        var heightBanner = $(".background").height();
        if (heightBanner != null) {
            $("#container").css("margin-top", "90px");
        }
        else if (heightBanner == null) {
            $("#container").css("margin-top", "0px");
        }
        
        /*--- hide/show buttons*/
        if($("body").hasClass("drag_and_drop") != true){
            $(".vc_button_dynamic_more_less").each(function(){
                var idBoxButton = $(this).attr("data-target");
                if($(idBoxButton).find('.anteprima_articolo').length == 0){
                    $(this).parent().remove();
                }
            });
        }
     });

</script>

<script type='text/javascript' src='http://c.amazon-adsystem.com/aax2/amzn_ads.js'></script>
<script type='text/javascript'>
    try {
        amznads.getAds('3147');
    } catch(e) { /*ignore*/}
</script>
<script src="http://tags.crwdcntrl.net/c/4788/cc.js?ns=_cc4788" id="LOTCC_4788"></script>
<script>
_cc4788.bcp();
</script>
<script type='text/javascript'>
// get the tokens for size 300x250.  use 7x9 for 728x90 and 1x6 for 160x600, etc.
var tokens = amznads.getTokens("3x2");
var amznkvstring = "";
 
// if amazon returns bids, append token to the string with colon as the delimiter instead of comma		
if (tokens.length > 0) {
    for (var i = 0; i < tokens.length; i++) {
        if (i > 0) amznkvstring += ":";
        amznkvstring += tokens[i];
    }
}
</script>
<script src="http://tags.crwdcntrl.net/c/4788/cc.js?ns=_cc4788" id="LOTCC_4788"></script>
<script>
_cc4788.bcp();
</script>
<script type="text/javascript">
var cc_client_id= 4788;
document.write('<scr'+'ipt type="text/javascript" src="http://ad.crwdcntrl.net/5/c='+cc_client_id.toString()+'/pe=y/callback=processauds"></scr'+'ipt>');
var adtechCCvals = "";
function processauds(adtechccauds) {
if (typeof(adtechccauds) != 'undefined'){
for (var cci = 0; cci < adtechccauds.Profile.Audiences.Audience.length;cci++){
if (cci > 0) adtechCCvals += ":";
adtechCCvals +=adtechccauds.Profile.Audiences.Audience[cci].abbr;
}
}
}
</script>

<!-- Begin block dialog SRK 04-05-17 -->
<script type="text/javascript">
    window.c4vl39 = { ad: '' + Math.random().toString(36), shade: '' + Math.random().toString(36) }
    document.write('<div style="width: 0px; height: 0px; overflow: hidden;"><div id="' + c4vl39.ad + '" class="BannerAd AdArea AdContainer AdDiv AdDiv AdPanel AdServer AdsDiv AdsFrame ad-banner" style="height: 1px; width: 1px;"></div></div>\n');
    document.write('<div id="' + c4vl39.shade + '" style="display: none; position: fixed; left: 0; top: 0; width: 100%; height: 100%; z-index: 1000; margin: 0; padding: 0;">\n');
</script>
 
<div id="ght1234" style="position: absolute; width: 100%; height: 100%; background-color: #888; opacity: 0.90;"></div>
<div id="ght1235" style="position: absolute; width: 100%; height: 100%;" onclick="document.getElementById(c4vl39.shade).style.display = 'none'">
    <div style="margin: 150px auto 0 auto; width: 700px; min-height: 200px;background-color: white; border: none;">
       
        <img style="float: left; width: 700px height: 200px;" src="http://www.maidenhead-advertiser.co.uk/userUpload/Adblocker.gif " />
        
    </div>
</div>

 
<script type="text/javascript">
    document.write('</div>\n');
 
    function runMessage() {
        try {
          if(sessionStorage.getItem('popState') != 'shown'){
            if (document.getElementById(c4vl39.ad).offsetHeight === 0) {
                document.getElementById(c4vl39.shade).style.display = 'block';
            }
           sessionStorage.setItem('popState','shown')
           }
        } catch (e) { }
    }
 
    setTimeout(runMessage, 1000);
 
</script>
<!-- End AdBlock block -->
<meta name="google-signin-clientid" content="728423386433-9te82fbo2gk8ki4akcuc61mpvc02lq73.apps.googleusercontent.com" />
    <meta name="google-signin-scope" content="https://www.googleapis.com/auth/plus.login https://www.googleapis.com/auth/plus.profile.emails.read" />
    <meta name="google-signin-requestvisibleactions" content="http://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script type="text/javascript">
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'http://www.windsorexpress.co.uk/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'http://www.windsorexpress.co.uk/articolo.jsp?idarticolo=117372';
      var fb_appId = '1577762635852541';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'http://www.windsorexpress.co.uk/articolo.jsp?idarticolo=117372';
    </script>
    <script type="text/javascript" src="http://www.windsorexpress.co.uk/js/social_login/facebook.js?v=1489657944000" ></script>
    <script type="text/javascript" src="http://www.windsorexpress.co.uk/js/social_login/google.js?v=1489657944000" ></script>
    <script type="text/javascript" src="http://www.windsorexpress.co.uk/js/social_login/linkedin.js?v=1489657944000" ></script>
    <script type="text/javascript" src="http://www.windsorexpress.co.uk/js/social_login/functions.js?v=1489657944000" ></script>
 

        
        
        <script type="text/javascript" src="http://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="http://aka-cdn-ns.adtech.de/dac/1482.1/w1137868.js"></script>


<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js');
</script>
<!-- GRAPESHOT channel tag -->
<script type="text/javascript">
var gs_channels="DEFAULT";
var gsurl=window.location!=window.top.location?document.referrer:window.location;
document.write('<scr'+'ipt type="text/javascript" src="//mediaforce.grapeshot.co.uk/baylis/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>');
</script>
<!-- GRAPESHOT channel tag END -->


<!-- GRAPESHOT redirect tag -->
<!--
<noscript>
<a href="//mediaforce.grapeshot.co.uk/baylis/redirect.cgi?target=http://myadserver.com/myadlink|myadparams;key=GS_CHANNELS">
<img src="//mediaforce.grapeshot.co.uk/baylis/redirect.cgi?target=http://myadserver.com/myadlink|myadparams;key=GS_CHANNELS" border="0" alt="ad"/></a>
</noscript>
-->

<!-- GRAPESHOT redirect tag END -->

<script type='text/javascript'>
var crtg_nid = '5290';
var crtg_cookiename = 'crtg_rta';
var crtg_varname = 'crtg_content';
function crtg_getCookie(c_name){ var i,x,y,ARRCookies=document.cookie.split(";");for(i=0;i<ARRCookies.length;i++){x=ARRCookies[i].substr(0,ARRCookies[i].indexOf("="));y=ARRCookies[i].substr(ARRCookies[i].indexOf("=")+1);x=x.replace(/^\s+|\s+$/g,"");if(x==c_name){return unescape(y);} }return'';}
var crtg_content = crtg_getCookie(crtg_cookiename);
var crtg_rnd=Math.floor(Math.random()*99999999999);
(function(){
var crtg_url=location.protocol+'//rtax.criteo.com/delivery/rta/rta.js?netId='+escape(crtg_nid);
crtg_url +='&cookieName='+escape(crtg_cookiename);
crtg_url +='&rnd='+crtg_rnd;
crtg_url +='&varName=' + escape(crtg_varname);
var crtg_script=document.createElement('script');crtg_script.type='text/javascript';crtg_script.src=crtg_url;crtg_script.async=true;
if(document.getElementsByTagName("head").length>0)document.getElementsByTagName("head")[0].appendChild(crtg_script);
else if(document.getElementsByTagName("body").length>0)document.getElementsByTagName("body")[0].appendChild(crtg_script);
})();
</script>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035892" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
<script type="text/javascript">incrementAdvImpression(410);</script>

      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="http://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="http://www.windsorexpress.co.uk/css/style_site.css?v=1485517821000" rel="stylesheet" type="text/css" />        
          <link href="http://www.windsorexpress.co.uk/css/style_section_173.css?v=1486032391000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="http://www.windsorexpress.co.uk/css/bay_story_event_css.jsp?v=1496754731000" rel="stylesheet" type="text/css" />
        
            <script type="text/javascript">

            if(hasAcceptedCookie('google-analytics-cookies')){

              var _gaq = _gaq || [];
              _gaq.push(['_setAccount', 'UA-1800080-1']);
              
              _gaq.push(['_trackPageview']);

              (function() {
                var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
              })();

            }

            </script>
                
    </head>
    <body class="windsor-express macrosection_windsor_express section_home_section "><script type="text/javascript">


//Disable right mouse click Script
//By Maximus (maximus@nsimail.com) w/ mods by DynamicDrive
//For full source code, visit http://www.dynamicdrive.com

var message="Function Disabled!";

///////////////////////////////////
function clickIE4(){
if (event.button==2){
//alert(message);
return false;
}
}

function clickNS4(e){
if (document.layers||document.getElementById&&!document.all){
if (e.which==2||e.which==3){
//alert(message);
return false;
}
}
}

if (document.layers){
document.captureEvents(Event.MOUSEDOWN);
document.onmousedown=clickNS4;
}
else if (document.all&&!document.getElementById){
document.onmousedown=clickIE4;
}

document.oncontextmenu=new Function("return false")

// 
</script>

          
<link rel="stylesheet" type="text/css" href="http://www.windsorexpress.co.uk/css/wde_header_css.jsp?v=1498123470000" /><div class="banner_background_custom">
    
        
        <!--Skin Homepage Windsor-->
<div id=5054864></div>
<script>ADTECH.enqueueAd(5054864);</script>
<!--Skin Homepage Windsor--><script type="text/javascript">incrementAdvImpression(171);</script>

      
      
      
</div>
<!--skin preset widget-->
<script type="text/javascript">
/*function getBannerSkin(){
    var $banner = $(".banner_background_custom").find("div").length;
    var className="background";
    
    if ($banner > 0) {
        $("body").addClass(className);
    }
}
getBannerSkin();
$(document).ready(function(){
    getBannerSkin();
});*/
</script>
<div id="vc_scroll_fixed">
    <div class="container-fluid vc_bg_white">
        <div class="container">
            <div id="vc_scroll_fixed_hidden_first" class="row">
                <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
                    
        
        <div data-render="true"  class="bannervcms banner_leaderboard_728x90 " format="leaderboard_728x90" ><div id=5054863></div>
<script>ADTECH.enqueueAd(5054863);</script><script type="text/javascript">incrementAdvImpression(172);</script>
</div>
      
      
      
                </div>
            </div><!--row-->
        </div><!--container-->
        <div id="vc_scroll_fixed_hidden_second" class="row vc_bg_blue_dark">
            <div class="container">
                <div class="row">
                    <div class="col-xs-12 col-sm-12 col-md-5 col-lg-4">
                        
<div class="menu vc_menu_top_header" id="box_b2130f7b-f599-4db9-951a-afd1c3e898fb">
    <ul class="menu_1">
        <li class="motors sezione_155 sezione">
            <a rel="nofollow" href="http://www.maidenhead-advertiser.co.uk/section/155/motors"><span>Motors</span></a>
        </li>
        <li class="property sezione_153 sezione">
            <a rel="nofollow" href="http://www.maidenhead-advertiser.co.uk/section/153/property"><span>Property</span></a>
        </li>
        <li class="jobs sezione_154 sezione">
            <a rel="nofollow" href="http://www.maidenhead-advertiser.co.uk/section/154/jobs"><span>Jobs</span></a>
        </li>
        <li class="market-place sezione_992 sezione">
            <a rel="nofollow" href="http://www.maidenhead-advertiser.co.uk/section/992/market-place"><span>Market Place</span></a>
        </li>
    </ul>
</div>
                    </div>      
                    <div class="col-xs-12 col-sm-12 col-md-1 col-lg-2 hidden-sm hidden-xs">
                        <div class="spacer t_5 hidden-sm hidden-xs"></div>
                        <div class="cont_dynamic_button vc_button_fullscreen" >
            
            <a href="/flipview/maidenhead/windsor/" test target="_blank">Fullscreen News</a>
        </div><!-- CACHED -->

                    </div>
                    <div class="col-xs-6 col-sm-4 col-md-2 col-lg-2">
                        <div class="spacer t_5"></div>
                        
<div class="button vc_button_book_advert">
    <input type="button" name="button" onclick="location.href='http://baylismediabookings.co.uk/';" value="Book an Advert"  />
</div>
                        <div class="spacer t_5 visible-xs visible-sm"></div>
                    </div>
                    <div class="col-xs-6 col-sm-4 col-md-2 col-lg-2">
                        <div class="spacer t_5"></div>
                        
<div class="login_popup vc_sign_in" id="logout_c58b50d6-1aab-45e5-b799-277186594d80">
  <script type="text/javascript">
    $.ajax({
      url: 'actions/isUserLogged.jsp',
      dataType: 'json',
      success: function(data){
        if(data.logged){
          $('#logout_c58b50d6-1aab-45e5-b799-277186594d80').append('<p class="logout">Logout</p>');
          $('#logout_c58b50d6-1aab-45e5-b799-277186594d80 p.logout').click(function(){
            $.ajax({
              url : '/webservices/login.jsp',
              type: 'post',
              cache: false,
              data: { logout: true},
              success: function(){
                location.href=location.href;
              }
            });
          });
        }else{
          $('#logout_c58b50d6-1aab-45e5-b799-277186594d80').append('<p class="login" onclick="openPopupLogin()">Sign in</p>');
        }
      }
    })
  </script>
</div>

                        <div class="spacer t_5 visible-xs visible-sm"></div>
                    </div>
                    <div class="col-xs-6 col-sm-4 col-md-2 col-lg-2 hidden-xs">
                        <div class="spacer t_5"></div>
                        
<div id="d6283269-2711-46a7-9255-8694da5642d2"></div><script type="text/javascript">
        
        var sendParam = {"elementsOrder":"registrati","elementsOrder_logged":"modifica_dati","tipo_layout":"header","idarticolo":"117372","classname":"vc_register","registrati_testo":"Register"};
        
        //new login gestion
        $.ajax({
            url:'/widget/head/login.jsp?ajax=true&id_canale_ajax=4',
            cache: false,
            data: sendParam,
            success: function(data){

                $('#d6283269-2711-46a7-9255-8694da5642d2').html(data);
                $('#d6283269-2711-46a7-9255-8694da5642d2 > div.login').unwrap()

            }
        });
    </script>
                        <div class="spacer t_5 visible-xs visible-sm"></div>
                    </div>
                </div><!--row-->
            </div><!--container-->
        </div><!--row-->  
        <div class="row vc_bg_white vc_mb_1 vc_bb_3_blue">
            <div class="container">
                <div class="row">
                    <div class="col-xs-8 col-sm-6 col-md-6 col-lg-6">
                        <div class="spacer t_15"></div>
                        

    <div class="logo vc_logo">
        <a href="">
          <img  alt="" title="" src="images/logos/4/logo_colored.jpg?v=1441712181000" />
        </a>
    </div>

                        <div class="spacer t_15 hidden-xs"></div>
                    </div>
                    <div class="col-xs-4 col-sm-12 col-md-1 col-lg-1 hidden-sm hidden-md hidden-lg">
                        
<script>
    
    console.log('action_layout null');
    
</script>

<div class="cerca vc_search_mobile" id="cercafd118152-1db2-4413-ab60-c9f844810473" >
    
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="4" />
            
            <input type="hidden" name="idcanalericerca" value="4" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cercafd118152-1db2-4413-ab60-c9f844810473 input[name="q"]').example('|');
      
      $('#cercafd118152-1db2-4413-ab60-c9f844810473 form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cercafd118152-1db2-4413-ab60-c9f844810473 input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<script type="text/javascript">
     $(document).ready(function() {
        $('.vc_search_mobile').click(function(event) {
            $('.vc_search_mobile form').animate({width:'toggle'},350);
        });
        $('.vc_search_mobile .cerca_campo_text input, .vc_search_mobile .cerca_campo_invio input').click(function(event) {
            event.stopPropagation();
            return true;
        });        
     });
</script>
                    </div>
                    <div class="col-xs-12 col-sm-6 col-md-6 col-lg-6">
                        <div class="spacer t_15"></div>
                        
          <div class="vc_weather_forecast vc_wde_weather_box"><div class="vc_weather"><span class="vc_day" >Fri, 30</span><div class="vc_image">
                      <img src="images/weather/26.png" />
                  </div><span class="vc_max_temp" >20 <sup>&deg;C</sup></span></div><div class="vc_weather"><span class="vc_day" >Sat, 01</span><div class="vc_image">
                      <img src="images/weather/28.png" />
                  </div><span class="vc_max_temp" >22 <sup>&deg;C</sup></span></div><div class="vc_weather"><span class="vc_day" >Sun, 02</span><div class="vc_image">
                      <img src="images/weather/28.png" />
                  </div><span class="vc_max_temp" >22 <sup>&deg;C</sup></span></div></div>
        

                        <div class="text_edit vc_text_edit_voice_of_community hidden-xs text_grey">
    <p class="text " ><a href="http://www.maidenhead-advertiser.co.uk/section/973/why-the-adv-is-special" data-mce-href="section/973/why-the-adv-is-special">80% of our profits go back into the community</a><br></p>
</div>

                    </div>
                </div><!--row-->
            </div><!--container-->
        </div><!--row-->  
        <div class="row vc_bg_blue_light">
            <div class="container vc_position_relative vc_zindex">
                <div class="row">
                    <div class="col-xs-9 col-sm-7 col-md-8 col-lg-8 vc_reset_position">
                            
        
                    <div class="menu vc_menu_header" id="box_b9751e65-e20c-441e-ba00-1c4ce8a2b7ea">
                    <ul class="menu_1">
<li class="home attivo selezionato sezione_173 index">
<a  href="http://www.windsorexpress.co.uk/"  >
<span>Home</span>
<p class="vc_menu_description">The latest news, sport, entertainment, jobs, motors and property from the Windsor Express, covering East Berkshire and South Bucks.</p></a>
</li>
<li class="news sezione_174 ">
<a  href="http://www.windsorexpress.co.uk/section/174/news"  >
<span>News</span>
</a>
</li>
<li class="sport sezione_158 sezione">
<a rel="nofollow" href="section/158/sport"  >
<span>Sport</span>
</a>
</li>
<li class="what-s-on sezione_7 sezione">
<a rel="nofollow" href="section/7/what-s-on"  >
<span>What's On</span>
</a>
</li>
<li class="lifestyle sezione_150 sezione">
<a rel="nofollow" href="section/150/lifestyle"  >
<span>Lifestyle</span>
</a>
</li>
<li class="buy-sell-tell sezione_981 sezione">
<a rel="nofollow" href="section/981/buy-sell-tell"  >
<span>Buy Sell Tell</span>
</a>
</li>
<li class="buy-a-photo sezione_989 sezione">
<a rel="nofollow" href="http://www.baylismediaphotos.co.uk/" onclick="window.open(this.href,'',''); return false" >
<span>Buy a photo</span>
<p class="vc_menu_description">Have we taken a picture of you? Click here</p></a>
</li>
</ul>

                    
                        <script type="text/javascript">
                            var banner = {"id":423,"code":"<div class=\"bannervcms banner_rectangle_300x250_4\"><a href=\"http://www.peakesofmaidenhead.co.uk/\" onClick=\"if(_gaq){ _gaq.push(['_trackEvent', 'MenuMPU', 'click']); }\" target=\"_blank\">\r\n<img src='upload/1498735058433.gif' alt='' /><\/a><\/div>"};
                            $('#box_b9751e65-e20c-441e-ba00-1c4ce8a2b7ea ul:first').superfish({
                                autoArrows: false,
                                onShow: function() {
                                  if (typeof banner != 'undefined') {
                                    $('#box_b9751e65-e20c-441e-ba00-1c4ce8a2b7ea .vc_banner_placeholder').empty();
                                    $(this).find('.vc_banner_placeholder').append(banner.code);
                                    incrementAdvImpression(banner.id);
                                    storeAdvImpression();
                                  }else {
                                    $(this).find('.vc_banner_placeholder').remove();
                                  }
                                }
                            });
                        </script>
                    </div>
    
                    </div>
                    <div class="col-xs-12 col-sm-2 col-md-2 col-lg-2 hidden-xs">
                        
<script>
    
    console.log('action_layout null');
    
</script>

<div class="cerca vc_search_horizontal" id="cercac56ca130-06b2-4fb6-80df-64690ada2dee" >
    <p class="occhiello_titolo">SEARCH</p>
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="4" />
            
            <input type="hidden" name="idcanalericerca" value="4" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cercac56ca130-06b2-4fb6-80df-64690ada2dee input[name="q"]').example('|');
      
      $('#cercac56ca130-06b2-4fb6-80df-64690ada2dee form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cercac56ca130-06b2-4fb6-80df-64690ada2dee input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<script type="text/javascript">
     $(document).ready(function() {
        $('.vc_search_horizontal').click(function(event) {
            $('.vc_search_horizontal form').animate({width:'toggle'},350);
        });
        $('.vc_search_horizontal .cerca_campo_text input, .vc_search_horizontal .cerca_campo_invio input').click(function(event) {
            event.stopPropagation();
            return true;
        });        
     });
</script>
                    </div>
                    <div class="col-xs-3 col-sm-3 col-md-2 col-lg-2">
                        <div class="cont_dynamic_button vc_button_section_index" >
            
            <a href="www.google.it" data-toggle="collapse" data-target="#button_section_index_event" onclick="return false" >SECTION INDEX</a>
        </div><!-- CACHED -->

                    </div>
    
                </div><!--row-->
            </div><!--container-->
        </div><!--row-->    
    </div><!--container-fluid-->
    <div class="container-fluid">
        <div class="row vc_bg_grey_light">
            <div class="container">
                <div class="row">
                    <div class="collapse" id="button_section_index_event">
    
        
                    <div class="menu vc_section_index" id="box_5550cce2-a832-41bd-9e88-e18dd0ec981b">
                    <ul class="menu_1">
<li class="home sezione_156 index">
<a rel="nofollow" href="section/156/home-section"  ><span>Home</span></a>
</li>
<li class="news sezione_174 ">
<a  href="http://www.windsorexpress.co.uk/section/174/news"  ><span>News</span></a>
</li>
<li class="where-i-live sezione_965 sezione">
<a rel="nofollow" href="http://www.maidenhead-advertiser.co.uk/section/965/where-i-live"  ><span>Where I Live</span></a>
</li>
<li class="charitable-trust sezione_975 pagina-bianca">
<a rel="nofollow" href="section/975/charitable-trust"  ><span>Charitable Trust</span></a>
</li>
<li class="sport sezione_158 sezione">
<a rel="nofollow" href="section/158/sport"  ><span>Sport</span></a>
</li>
<li class="football sezione_60 sezione">
<a rel="nofollow" href="section/60/football"  ><span>Football</span></a>
</li>
<li class="rugby sezione_61 sezione">
<a rel="nofollow" href="section/61/rugby"  ><span>Rugby</span></a>
</li>
<li class="what-s-on sezione_7 sezione">
<a rel="nofollow" href="section/7/what-s-on"  ><span>What's On</span></a>
</li>
<li class="lifestyle sezione_150 sezione">
<a rel="nofollow" href="section/150/lifestyle"  ><span>Lifestyle</span></a>
</li>
<li class="buy-sell-tell sezione_981 sezione">
<a rel="nofollow" href="section/981/buy-sell-tell"  ><span>Buy Sell Tell</span></a>
</li>
</ul>

                    </div>
    
</div><!--collapse-->
                </div><!--row-->
            </div><!--container-->
        </div><!--row-->    
    </div><!--container-fluid-->
</div><!--id="vc_scroll_fixed"-->

<script type="text/javascript">

    window.onscroll = function() {scrollFunction()};
    
    function scrollFunction() {
        if(document.body.clientWidth <= 480){
            if (document.body.scrollTop > 150 || document.documentElement.scrollTop > 150){
                document.getElementById("vc_scroll_fixed").className = "vc_navbar-fixed-top";
                document.getElementById("vc_scroll_fixed_hidden_first").className = "row vc_hidden_mobile ";
                document.getElementById("vc_scroll_fixed_hidden_second").className = "row vc_bg_blue_dark vc_hidden_mobile ";
            } 
            else if(document.body.scrollTop < 150 || document.documentElement.scrollTop < 150){
                document.getElementById("vc_scroll_fixed").className = "";
                document.getElementById("vc_scroll_fixed_hidden_first").className = "row ";
                document.getElementById("vc_scroll_fixed_hidden_second").className = "row vc_bg_blue_dark";
            }
        }
    }

</script>
    <div class="container-fluid vc_bg_grey_light vc_reset_border">
    <div class="container">
        <div class="row">
            <div class="col-xs-12 col-sm-8 col-md-8">
                
<div class="breadcrumbs_orizzontale vc_section_submenu_name">
    <ul>        
              <li class="channel_home"><a href="http://www.windsorexpress.co.uk/">Home</a></li>
                        <li>&raquo;</li><li class="sezione_attiva sezione_173 home"><a href="http://www.windsorexpress.co.uk/">Home</a>
          </ul>
</div><!--breadcrumbs_orizzontale-->
     
            </div>
            <div class="col-xs-12 col-sm-4 col-md-4">

 
      
           
            	

            </div>
        </div> <!-- row -->
    </div>
</div>
<div class="collapse in" id="button_all_sections_event">
    <div class="container-fluid vc_bg_grey_light">
        <div class="container">
            <div class="row">
                <div class="col-xs-12 col-sm-12 col-md-12">
                    
        
    <div class="vc_subsections vc_section_submenu_sections">
          <ul><li class=""><a href="section/968/baylis-media-ltd">About Us</a></li><li class=""><a href="section/1008/contact-us">Contact us</a></li><li class=""><a href="section/975/charitable-trust">Charitable Trust</a></li><li class=""><a href="section/969/terms-and-conditions">Terms and Conditions</a></li><li class=""><a href="section/970/complaints">Complaints</a></li><li class=""><a href="section/971/submit-a-story">Submit a Story or Letter</a></li><li class=""><a href="section/972/job-vacancies">Baylis Media Job Vacancies</a></li><li class=""><a href="section/3389/why-we-are-special">Why we are Special</a></li><li class=""><a href="section/974/cracker-appeal">Cracker Appeal</a></li><li class=""><a href="section/1195/smart-list">Smart List</a></li></ul>
        </div>


                  </div>
            </div><!-- row -->
        </div>
    </div>
</div>
<div class="container-fluid vc_bg_grey_light vc_reset_border">
    <div class="container">
        <div class="row">
            <div class="col-xs-12 col-sm-12 col-md-12">
                
        
        <div data-render="true"  class="bannervcms banner_featured_businesses " format="featured_businesses" ><style type="text/css">
  /*---vc_box_featured_businesses*/
.vc_box_featured_businesses {
    width:100%;
    float:left;
    clear:left;
}
/*---vc_title_box_featured_businesses*/
.vc_title_box_featured_businesses {
    font-family: 'Noto Serif',  Georgia, Times, 'Times New Roman', serif;
    margin-right:15px;
    float:left;
    position:relative;
}
.vc_title_box_featured_businesses .text {
    color:#d4243a;
    font-weight:inherit;
    text-transform:uppercase;
    font-size:1.1em;
    line-height:1.4em;
    float:left;
}
.vc_title_box_featured_businesses .key_text_edit {
    background:#dcdcdc;
    min-height:30px;
    float:left;
}
/*---vc_menu_box_featured_businesses*/
.vc_menu_box_featured_businesses {
    font-family: 'Noto Serif',  Georgia, Times, 'Times New Roman', serif;
    display:inline;
    position:relative;
}
.vc_menu_box_featured_businesses ul.menu_1 {
    display:inline;
    position:relative;
}
.vc_menu_box_featured_businesses ul.menu_1 li {
    margin-right:15px;
    display:inline;
    position:relative;
}
.vc_menu_box_featured_businesses ul.menu_1 li a {
    color:#9baab4;
    font-size:1.1em;
    line-height:1.4em;
    display:inline;
}
.vc_menu_box_featured_businesses ul.menu_1 li a:hover {
    text-decoration:underline;
}
/*----MEDIA*/
/* Large desktops and laptops */
@media (min-width: 1200px) {
}
/* Landscape tablets and medium desktops */
@media (min-width: 992px) and (max-width: 1199px) {
}
/* Portrait tablets and small desktops */
@media (min-width: 768px) and (max-width: 991px) {
}
/* Landscape phones and portrait tablets */
@media (max-width: 767px) {
}
/* Portrait phones and smaller */
@media (max-width: 480px) {
    .vc_menu_box_featured_businesses ul.menu_1,
    .vc_menu_box_featured_businesses ul.menu_1 li a {
        text-align:justify;
    }
    .vc_menu_box_featured_businesses ul.menu_1 {
        display:block;
    }
}
.vc_box_featured_businesses p, .vc_box_featured_businesses span {    
    margin: 0;
    padding: 0;
    border: 0;
    font-size: 100%;
    font: inherit;
    text-decoration: none;
    vertical-align: baseline;
} 
.vc_bt5_bb2_red_blue {
    border-top: 5px #017cc5 solid;
    border-bottom: 1px #d4243a solid;
    width: 100%;
    float: left;
    clear: left;
}
.vc_pt_pb_15 {
    padding-top: 15px;
    padding-bottom: 15px;
}
</style>
<div class="vc_bt5_bb2_red_blue vc_pt_pb_15">
  <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
    <div class="row">
      <div class="spacer t_5"></div>
      <div class="vc_box_featured_businesses">
        <div class="text_edit vc_title_box_featured_businesses">
          <p class="text ">featured businesses:</p>
        </div>
        <div class="menu vc_menu_box_featured_businesses" id="box_85b386c8-1fe6-4147-9ad3-f805ae0d3b26">
          <ul class="menu_1">            
            <li class="transportation---communications sezione_6384 ricerca">
              <a href="http://www.motorcareservicecentre.co.uk/" onClick="if(_gaq){ _gaq.push(['_trackEvent', 'Featuerd Business Banner 

Motorcare', 'click']); }" target="_blank"><span>Motorcare Garage</span></a>
            </li>
            <li class="construction sezione_6385 ricerca">
              <a href="http://www.thamesmotorgroup.co.uk/fiat/contact-us/slough/" onClick="if(_gaq){ _gaq.push(['_trackEvent', 'Featuerd 

Business Banner Thames Fiat Cars', 'click']); }" target="_blank"><span>Thames Fiat Cars</span></a>
            </li>
            <li class="construction sezione_6385 ricerca">
              <a href="http://carnexions.com/" onClick="if(_gaq){ _gaq.push(['_trackEvent', 'Featuerd Business Banner Carnexions', 'click']); 

}" target="_blank"><span>Carnexions Used Cars</span></a>

 </li>
            <li class="construction sezione_6385 ricerca">
              <a href="http://www.maidenhead-advertiser.co.uk/listings/hot-business/90043/Warfield-Stoves---Fires.html" onClick="if(_gaq){ 

_gaq.push(['_trackEvent', 'Featuerd Business Banner Warfield', 'click']); }" target="_blank"><span>Warfield Stoves</span></a>

            </li>
          </ul>
        </div>
      </div>
    </div>
  </div>                    
</div><script type="text/javascript">incrementAdvImpression(30);</script>
</div>
      
      
      
            </div>
        </div>
    </div>
</div>
    <div class="container-fluid">
        <div class="row">
            <div class="container">
                <div class="row">
                 <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
                    <div class="spacer t_25 vc_bd_blue_dark"></div>
                 </div>
                    <div class="col-xs-12 col-sm-12 col-md-8 col-lg-8">
                        <div class="vc_cont_article_body">
    
    <div class="vc_article_body_header vc_txt_l">
    <h1 itemprop="headline name" class="titolo_articolo titolo">Gospel Singing Workshop</h1>
    </div>  

    
    <div class="vc_article_body_author_date col-xs-12 col-sm-7 col-md-7 col-lg-7">
    
                  <div class="author_photo">
                          <img class="author_photo_image" title="Tina Reibl" src="resizer/45/45/true/1468657459945.jpg--.jpg" alt="Tina Reibl" height="45" width="45" />
                  </div>
          <p itemprop="datePublished" class="data_articolo data">10:31AM, Friday 30 June 2017</p>
    </div>  

    
    <div class="vc_article_body_comments_share  col-xs-12 col-sm-5 col-md-5 col-lg-5">
    <span class="num_commenti_articolo zero_commenti "><span class="testo">comments </span><span class="num_commenti">0</span></span>
              <script type="text/javascript"> 
                    $( document ).ready( function(){
                        
                        $('.num_commenti_articolo').on('click' , function(){
                            
                            if( $('textarea[name=testo]') != null && $('textarea[name=testo]') != undefined ){
                        
                                $('html, body').animate({
                                    scrollTop: $("textarea[name=testo]").offset().top
                                }, 1000);

                                $('textarea[name=testo]')[0].focus();
                            }
        
                        }); 
                        
                    });
              </script>
            
            <div class="social social_buttons">
                
    <div class="cont_sharre_fb_tw 30378ff9-1455-4033-a32b-8c77f03d010b">
        <div class="sharre_fb_tw" data-share_count="0" data-url="http://www.windsorexpress.co.uk/events/home/117372/gospel-singing-workshop.html" data-text="Gospel Singing Workshop" data-title="Share"></div>
        <div class="buttons" style="display:none"></div>
    </div>
    <script type="text/javascript">
        $(function(){
            if(hasAcceptedCookie('facebook') && hasAcceptedCookie('twitter')){
            window.setTimeout(function(){
                $('.30378ff9-1455-4033-a32b-8c77f03d010b .sharre_fb_tw').sharrre({
                    share: {
                      facebook: true,
                      googlePlus: true
                    },
                    buttons: {          
                      facebook: {layout: 'button_count', lang: 'it_IT'},
                      googlePlus: {}
                    },
                    urlCurl: 'webservices/sharrre.jsp',
                    facebookAccessToken: '',
                    enableHover: false,
                    render: function(api, options){
                        if(options.total==0){
                            $(api.element).addClass('zero_share_count');
                        }                    
                    },
                    showButtons: false
                });
                var timer;
                function hideShareBox(){
                    timer= setTimeout( function(){
                        $('.30378ff9-1455-4033-a32b-8c77f03d010b  .buttons').hide();
                    }, 200);
                }
                $('.30378ff9-1455-4033-a32b-8c77f03d010b .sharre_fb_tw, .30378ff9-1455-4033-a32b-8c77f03d010b .buttons').on({
                    mouseenter:function(){
                        $('.30378ff9-1455-4033-a32b-8c77f03d010b  .buttons').show();                                        
                        if($('.30378ff9-1455-4033-a32b-8c77f03d010b  .buttons .share_toolbox').length==0){                        
                            var facebook = $('<div>');
                            facebook.addClass('fb-share-button');
                            facebook.attr('data-href', 'http://www.windsorexpress.co.uk/events/home/117372/gospel-singing-workshop.html');
                            facebook.attr('data-type', 'button_count');

                            var twitter = $('<a>');
                            twitter.addClass('twitter-share-button');
                            twitter.attr('href', 'http://www.windsorexpress.co.uk/events/home/117372/gospel-singing-workshop.html');
                            twitter.attr('data-url', 'http://www.windsorexpress.co.uk/events/home/117372/gospel-singing-workshop.html');
                            twitter.attr('data-text', 'Gospel Singing Workshop');
                            twitter.text('Tweet');
                            
                            var gplus = $('<g:plus>');
                            gplus.addClass('gplus-share-button');
                            gplus.attr('id', '9d30913b-b2a9-49d3-89da-9eab1f891592');                        


                            $('.30378ff9-1455-4033-a32b-8c77f03d010b  .buttons').append($('<div>').addClass('share_toolbox').append(facebook).append(twitter).append(gplus));
                            try{
                                FB.XFBML.parse();
                            }catch(ex){}
                            try{
                                twttr.widgets.load()
                            }catch(ex){}                      
                            try{
                                gapi.plus.render('9d30913b-b2a9-49d3-89da-9eab1f891592', {
                                    "onstartinteraction": function(){
                                        $('.30378ff9-1455-4033-a32b-8c77f03d010b .sharre_fb_tw, .30378ff9-1455-4033-a32b-8c77f03d010b .buttons').unbind('mouseleave');
                                        clearTimeout(timer);                                    
                                    },
                                    "onendinteraction": function(){                                    
                                        $('.30378ff9-1455-4033-a32b-8c77f03d010b .sharre_fb_tw, .30378ff9-1455-4033-a32b-8c77f03d010b .buttons').on({
                                            mouseleave: hideShareBox
                                        });
                                        $('.30378ff9-1455-4033-a32b-8c77f03d010b .sharre_fb_tw, .30378ff9-1455-4033-a32b-8c77f03d010b .buttons').trigger('mouseleave');
                                    },
                                    "annotation": "bubble",
                                    "action": "share",
                                    href: "http://www.windsorexpress.co.uk/events/home/117372/gospel-singing-workshop.html"

                                });
                            }catch(ex){console.log(ex)}                      
                        }
                        clearTimeout(timer);
                    },
                    mouseleave: hideShareBox
                });
                },100);                     
              }
            });
    </script>


            </div>
        
    </div>  

    
    <div class="vc_article_body_multimedia">
    
            <div class="multimedia scheda" id="multimedia_cc444e24-c3f5-4fe9-862e-7dad4243f9ed">                
            <meta itemprop="thumbnailUrl" content="http://www.windsorexpress.co.uk/resizer/748/503/true/1498746543799.jpg--gospel_singing_workshop.jpg?1498746544000" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="Gospel Singing Workshop" src="resizer/748/503/true/1498746543799.jpg--gospel_singing_workshop.jpg?1498746544000" alt="Gospel Singing Workshop" height="503" width="748" />
                        
                    </div>
                </div>
    </div>  

    <!--Tags Schede-->
    <div class="vc_addcalendar_events"></div><!--article_addcalendar_events-->
    
    <div class="vc_article_tag">
    
            <p class="tag_3 vc_tag">
                
                <span class="nome">Start</span>
                <span  class="valore" tag_value=" 04:00PM Sunday - 16 Jul 2017"> 04:00PM Sunday - 16 Jul 2017</span>
                
                
            </p>
        
            <p class="tag_4 vc_tag">
                
                <span class="nome">End</span>
                <span  class="valore" tag_value=" 06:30PM Friday - 16 Jun 2017"> 06:30PM Friday - 16 Jun 2017</span>
                
                
            </p>
        
            <p class="tag_7 vc_tag">
                
                <span class="nome">Price</span>
                <span  class="valore" tag_value="25.00">25.00</span>
                <span class="currency">&pound;</span>
                
            </p>
        
            <p class="tag_8 vc_tag">
                
                <span class="nome">Town City</span>
                <span  class="valore" tag_value="Maidenhead">Maidenhead</span>
                
                
            </p>
        
            <p class="tag_10 vc_tag">
                
                <span class="nome">Contact Name</span>
                <span  class="valore" tag_value="Tina Reibl">Tina Reibl</span>
                
                
            </p>
        
            <p class="tag_11 vc_tag">
                <a style='text-decoration: none;' href="mailto:tina.reibl@tesco.net" target="_blank">
                <span class="nome">Contact Email</span>
                <span  class="valore" tag_value="tina.reibl@tesco.net">tina.reibl@tesco.net</span>
                
                </a>
            </p>
        
            <p class="tag_16 vc_tag">
                <a style='text-decoration: none;' href="http://www.maidenheadcommunitychoir.co.uk" target="_blank">
                <span class="nome">Website URL</span>
                <span  class="valore" tag_value="www.maidenheadcommunitychoir.co.uk">www.maidenheadcommunitychoir.co.uk</span>
                
                </a>
            </p>
        
    </div>  
    
    <!--End Tags Schede-->
    





    
    <div class="vc_article_body vc_txt_l">
    
    </div>  

    <div class="vc_article_body">
        
    <div class="vc_txt_l">
    
                
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">
                
                <div itemprop="text" class="testo_articolo testo testoResize">
                    <p>The Maidenhead Community Choir is inviting everybody that loves to sing and would like to learn more about Gospel Music to a workshop with Ms Karen Gibson, an inspirational and award winning choir leader . There is no need to read music as we will learn a number of contemporary gospel songs the way it has always been done in this tradition - by rote. This will be an uplifting and enjoyable afternoon that culminates in a free concert for family and friends of the participants.</p>
                  </div>
    </div>  

    </div><!--vc_article_body-->
    
    <div class="vc_article_body vc_txt_l">
    <script type="text/javascript"
                    src="http://maps.googleapis.com/maps/api/js?key=AIzaSyDkmGe1UalRk6rFNwtMf4nvWr3I0VQqAaA&sensor=false">
                    </script>
                    <script type="text/javascript">
                        var lastMapInfoWindow_map="";
                        $(document).ready(function() { initialize(); });
                        function initialize() {

                            var myOptions = {
                            center: new google.maps.LatLng(51.5219584, -0.7241195000000289),
                            zoom: 17,
                            mapTypeId: google.maps.MapTypeId.ROADMAP
                            };
                            map = new google.maps.Map(document.getElementById("mappa_articolo"),
                                myOptions);
                            var marker = new google.maps.Marker({
                                position: map.getCenter(),
                                map: map
                            });
                            marker.setMap(map);   
                            
                            addInfoWindow(marker, 'Gospel Singing Workshop', 'http://www.windsorexpress.co.uk/events/home/117372/gospel-singing-workshop.html');
                            
                        }

                        function toggleGoogleMap(){
                            if ( $('#mappa_articolo').is(':visible') ){
                                $('#mappa_articolo').hide();
                            }else{
                                $('#mappa_articolo').show();
                                initialize();
                                $('body').scrollTo('#mappa_articolo', { offset: -20 });
                            }
                        }
                        
                        function addInfoWindow(marker, message, link){
                            var info = message;

                            var infoWindow = new google.maps.InfoWindow({
                                content: '<div class="marker_container">King Street, Maidenhead SL6 1EF, United Kingdom</div>'
                            });

                            google.maps.event.addListener(marker, 'click', function () {
                                infoWindow.open(map, marker);
                                if(lastMapInfoWindow_map!=""){lastMapInfoWindow_map.close();}
                                lastMapInfoWindow_map=infoWindow;
                            });           
                        }
                    </script>
                <div id="mappa_articolo" class="mappa_articolo" style="width: 616px;height: 415px;"></div>
            
    </div>  

    <div class="col-xs-12 col-sm-7 col-md-7 col-lg-7 vc_p0_mobile">
        

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_google_plusone_share" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="http://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 117372 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

    </div>
    <div class="col-xs-12 col-sm-5 col-md-5 col-lg-5">
        

<script type="text/javascript">
    // <![CDATA[
   var set=false;
   var v=0;
   var a;
   function loadStars()
   {
      star1 = new Image();
      star1.src = "images/star2.png";
      star2 = new Image();
      star2.src= "images/star1.png"; 
   }
   
     
     function setMeanStar(){
         
         document.getElementById('vote').innerHTML="";
         
     }
     
   
   function highlight(x)
   {
      if (set==false)
      {
         y=x*1+1
         for (i=1;i<6;i++)
         {
            document.getElementById(i).src=star1.src;
            document.getElementById('vote').innerHTML=""
         }
         switch(x)
         {
            case "1": document.getElementById(x).src= star2.src;
               document.getElementById('vote').innerHTML="one star";
               break;
            case "2":for (i=1;i<y;i++)
               {
                  document.getElementById(i).src= star2.src;
               }
               document.getElementById('vote').innerHTML="two stars"
               break;
            case "3":for (i=1;i<y;i++)
               {
                  document.getElementById(i).src= star2.src;
               }
               document.getElementById('vote').innerHTML="three stars"
               break;
            case "4":for (i=1;i<y;i++)
               {
                  document.getElementById(i).src= star2.src;
               }
               document.getElementById('vote').innerHTML="four stars"
               break;
            case "5":for (i=1;i<y;i++)
               {
                  document.getElementById(i).src= star2.src;
               }
               document.getElementById('vote').innerHTML=" five stars"
               break;
         }
      }
   }
   function losehighlight(x)
   {
      if (set==false)
      {
          for (i=1;i<6;i++)
         {
            document.getElementById(i).src=star2.src;
            document.getElementById('vote').innerHTML=""
         }
         for (i=1.0;i<6;i++)
         {
            document.getElementById(i).src=star1.src;
            document.getElementById('vote').innerHTML=""
         }
      }
   }
   function setStar(x)
   {
      y=x*1+1
      if (set==false)
      {
         switch(x)
         {
            case "1": a="1" 
               flash(a);
               break;
            case "2": a="2" 
               flash(a);
               break;
            case "3": a="3" 
               flash(a);
               break;
            case "4":a="4" 
               flash(a);
               break;
            case "5":a="5" 
               flash(a);
               break;
         }
         set=true;
         document.getElementById('vote').innerHTML=""
         $.get("/widget/servizi/stelline.jsp",
            {stelline: a,
                idarticolo: "117372"},
            function(data){
                var c=data+'';               
            });
      }	
   }
   function flash()
   {
      y=a*1+1
      switch(v)
      {
         case 0:
            for (i=1;i<y;i++)	
            {
               document.getElementById(i).src= star1.src;
            }
            v=1
            setTimeout(flash,200)
            break;
         case 1:	
            for (i=1;i<y;i++)	
            {
               document.getElementById(i).src= star2.src;
            }
            v=2
            setTimeout(flash,200)
            break;
         case 2:
            for (i=1;i<y;i++)	
            {
               document.getElementById(i).src= star1.src;
            }
            v=3
            setTimeout(flash,200)
            break;
         case 3:
            for (i=1;i<y;i++)	
            {
               document.getElementById(i).src= star2.src;
            }
            v=4
            setTimeout(flash,200)
            break;
         case 4:
            for (i=1;i<y;i++)	
            {
               document.getElementById(i).src= star1.src;
            }
            v=5
            setTimeout(flash,200)
            break;
         case 5:
            for (i=1;i<y;i++)	
            {
               document.getElementById(i).src= star2.src;
            }
            v=6
            setTimeout(flash,200)
            break;
          case 6:
              location.reload();
              break;
      }
   }
   loadStars();
   $(document).ready(function(){setMeanStar();});
    
// ]]>   
</script>
<script type="text/javascript">
// <![CDATA[
document.write('<div class="stelline">');
for(i=1;i<=5;i++){
    document.write('<img src="images/star2.png" onmouseover="highlight(this.id)" onclick="setStar(this.id)" onmouseout="losehighlight(this.id)" id="'+i+'" style="width:20px; height:20px; float:left;" />');
}
document.write('<br /><br />');
document.write('<div id="vote"></div>');
document.write('</div>')
// ]]>
</script>   


    </div>
</div><!--vc_cont_article_body-->
                    </div>
                    <div class="col-xs-12 col-sm-12 col-md-4 col-lg-4 vc_p0_mobile">
                        <div class="spacer t_25 hidden-sm"></div>
                        
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_1 hidden-sm" format="rectangle_300x250_1" ><div id=5054867></div>
<script>ADTECH.enqueueAd(5054867);</script><script type="text/javascript">incrementAdvImpression(174);</script>
</div>
      
      
      

<script type="text/javascript">
$(window).on("load",function(){
    var hyt = $('.banner_rectangle_300x250_1').height();
    var width = $(window).width();
    console.log(hyt);
    if (hyt > 500 && width >= 1023) {
        
        $('.checkheight .anteprima_articolo').parent().closest('div').removeClass( "col-md-6" );
        $('.checkheight .anteprima_articolo').parent().closest('div').removeClass( "col-lg-6" );
        $('.checkheight .anteprima_articolo').parent().closest('div').addClass( "col-md-12" );
        $('.checkheight .anteprima_articolo .cont2').removeClass( "col-lg-12","col-md-12" );
        $('.checkheight .anteprima_articolo .cont2').addClass( "col-md-6" );
        $('.checkheight .anteprima_articolo .cont3').removeClass( "col-lg-12","col-md-12" );
        $('.checkheight .anteprima_articolo .cont3').addClass( "col-md-6" );
        $('.checkheight .anteprima_articolo').css("margin-top", "30px");
        $('.checkheight .anteprima_articolo:first').css("margin-top", "0");
        $('.checkheight .anteprima_articolo .cont_img').css("height", "250px");
        $('.checkheight .anteprima_articolo .cont3').css("padding-left", "0");
        $('.checkheight .anteprima_articolo .cont2').css("padding-right", "0");
        $('.checkheight .anteprima_articolo .sommario').css("display", "block");
        $('.checkheight .anteprima_articolo .cont4').css("height", "240px");

         $('.banner_rectangle_300x250_1').css("margin-top", "15px");
    }
  });
</script>
                    </div>
                    <div class="col-xs-12 col-sm-12 col-md-4 col-lg-4">
                        <div class="row">
                            <!--Most Shared-->
                            <div class="spacer t_20"></div>
                            <div class="spacer t_25 visible-xs"></div>
                            <div class="col-xs-12 col-sm-6 col-md-12 col-lg-12">
                                

                                    <div class="row">
                                        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
                                            <div class="text_edit vc_header_text_editable null">
    <p class="text " >Most Shared</p>
</div>

                                        </div>
                                        <div class="spacer t_10 hidden-xs"></div>
                                        <div class="spacer t_20 visible-xs"></div>
                                        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
                                            


<div class="anteprima_articolo article_cont vc_txt_m vc_article_preview_medium vc_article_preview_medium_most Generic vc_section_dedworth vc_macro_section_areas vc_macro_section_maidenhead-news vc_macro_section_generic dedworth gallery  " id="box_f184f71d-fe50-410f-9a4c-b0fdeca5c721"  articleid="117091" gn4id="1762360"  vcpos="1">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-4 col-md-7 col-lg-7">
            
                    <div class="cont_img">                        
			
			   <a href="gallery/dedworth/117091/plans-for-housing-on-dairy-site-refused-for-second-time.html"><img  alt="Plans for housing on dairy site refused for second time" title="Plans for housing on dairy site refused for second time" src="http://www.windsorexpress.co.uk/resizer/310/223/true/GN4_DAT_2995829.jpg--.jpg?1498221329000"  width="310" height="223"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-8 col-md-5 col-lg-5 vc_p0"><div class="cont4 ">
            <h2 class="titolo vc_title"><a href="gallery/dedworth/117091/plans-for-housing-on-dairy-site-refused-for-second-time.html">Plans for housing on dairy site refused for second time</a>
</h2></div></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


                                        </div>
                                        <div class="spacer t_10 hidden-xs"></div>
                                        <div class="spacer t_25 visible-xs"></div>
                                        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
                                            


<div class="anteprima_articolo article_cont vc_txt_s vc_article_preview_small vc_article_preview_small_most Generic vc_section_ascot vc_macro_section_areas vc_macro_section_maidenhead-news vc_macro_section_generic ascot articolo cms_article " id="box_d000fb7d-8893-4390-b771-05c606ab31c6"  articleid="117175"  vcpos="2">
        
        <article>
        <div class="cont ">
            <h2 class="titolo vc_title"><a href="news/ascot/117175/police-praise-for-well-attended-and-well-behaved-royal-ascot-2017.html">Police praise for 'well-attended and well-behaved' Royal Ascot 2017</a>
</h2></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

                                        </div>
                                        <div class="spacer t_10 hidden-xs"></div>
                                        <div class="spacer t_25 visible-xs"></div>
                                        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
                                            


<div class="anteprima_articolo article_cont vc_txt_s vc_article_preview_small vc_article_preview_small_most Generic vc_section_windsor vc_macro_section_areas vc_macro_section_maidenhead-news vc_macro_section_generic windsor gallery cms_article " id="box_2b416da1-18b3-40a4-9ec2-b645684569e0"  articleid="117095"  vcpos="3">
        
        <article>
        <div class="cont ">
            <h2 class="titolo vc_title"><a href="gallery/windsor/117095/legoland-recreates-glastonbury-using-nearly-10-000-bricks.html">Legoland recreates Glastonbury using nearly 10,000 bricks</a>
</h2></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

                                        </div>
                                    </div><!--row-->
                                

                            </div>
                            <!--Most Commented-->
                            <div class="spacer t_20 hidden-sm"></div>
                            <div class="spacer t_25 visible-xs"></div>
                            <div class="col-xs-12 col-sm-6 col-md-12 col-lg-12">                            
                                

                                    <div class="row">
                                        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
                                            <div class="text_edit vc_header_text_editable null">
    <p class="text " >Most Commented</p>
</div>

                                        </div>
                                        <div class="spacer t_10 hidden-xs"></div>
                                        <div class="spacer t_25 visible-xs"></div>
                                        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
                                            


<div class="anteprima_articolo article_cont vc_txt_m vc_article_preview_medium_red vc_article_preview_medium_red_most Generic vc_section_windsor vc_macro_section_areas vc_macro_section_maidenhead-news vc_macro_section_generic windsor gallery  " id="box_ededcc0f-d35c-473f-a5fc-163fb465d711"  articleid="113361" gn4id="1671684"  vcpos="101">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-4 col-md-7 col-lg-7">
            
                    <div class="cont_img">                        
			
			   <a href="gallery/windsor/113361/long-walk-mooted-as-ready-made-third-runway-alternative-for-heathrow.html"><img  alt="Long Walk mooted as 'ready-made' third runway alternative for Heathrow" title="Long Walk mooted as 'ready-made' third runway alternative for Heathrow" src="http://www.windsorexpress.co.uk/resizer/310/223/true/1490969643327.jpg--.jpg?1490969644000"  width="310" height="223"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-8 col-md-5 col-lg-5 vc_p0"><div class="cont4 ">
            <h2 class="titolo vc_title"><a href="gallery/windsor/113361/long-walk-mooted-as-ready-made-third-runway-alternative-for-heathrow.html">Long Walk mooted as 'ready-made' third runway alternative for Heathrow</a>
</h2><span class="num_commenti vc_comments_how_many"><span>5</span> <span class="commenti">comments</span></span></div></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

                                        </div>
                                        <div class="spacer t_10 hidden-xs"></div>
                                        <div class="spacer t_25 visible-xs"></div>
                                        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
                                            


<div class="anteprima_articolo article_cont vc_txt_s vc_article_preview_small vc_article_preview_small_most Generic vc_section_maidenhead-news vc_macro_section_areas vc_macro_section_maidenhead-news vc_macro_section_generic maidenhead gallery  " id="box_438c06d6-a995-4966-b917-700356d49d3e"  articleid="117348" gn4id="1767745"  vcpos="102">
        
        <article>
        <div class="cont ">
            <h2 class="titolo vc_title"><a href="gallery/maidenhead/117348/top-tory-refutes-fractured-claim-about-royal-borough-conservative-group.html">Top Tory refutes 'fractured' claim about Royal Borough Conservative Group</a>
</h2><span class="num_commenti vc_comments_how_many"><span>1</span> <span class="commenti">comment</span></span></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

                                        </div>
                                        <div class="spacer t_10 hidden-xs"></div>
                                        <div class="spacer t_25 visible-xs"></div>
                                        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
                                            



                                        </div>
                                    </div><!--row-->
                                

                            </div>
                        </div><!--row-->
                    </div>
                </div><!--row-->
            </div><!--container-->
        </div><!--row-->
    </div><!--container-fluid-->
    
    
    
    <!--Comments Block-->
    <div class="spacer t_40 hidden-xs"></div>
    <div class="spacer t_25 visible-xs"></div>
    <div class="container-fluid">
        <div class="row">
            <div class="container">
                <div class="row" id="commentBox">
    <div data-toggle="collapse" data-target="#comment_box" class="box_comment_icon">
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
            <div class="text_edit vc_text_edit_comment">
    <p class="text " >Comments</p>
</div>

        </div>
    </div>
    <div id="comment_box" class="collapse in">
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_mt_20">
            <div class="box_comments">
	
<a class="anchor" id="leave_comment" style="display: block;position: relative;top: -50px;visibility: hidden;"></a>
<div class="posta_commenti">    
        
        <div class="categoria">
            <p class="commenta"><a name="commenta">Leave your comment</a></p>
            <p class="condividi">Share your opinions on </p>
        </div>
        <form name="" method="post" action="/events/home/117372/gospel-singing-workshop.html">
            <!-- <div class="errore_form">&raquo; testo</div> questa classe si riferisce al campo errore del form -->
            <div class="post_commenti_form"><textarea name="testo" onfocus="if(this.value=='Leave your comment'){this.value='';}" onblur="if(this.value.replace(/ /g,'').length==0){this.value='Leave your comment';}" onchange="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" onkeyup="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" rows="0" cols="0">Leave your comment</textarea></div><p class="caratteri">Characters left: <span id="commentodispo">1500</span></p>                        
            <input type="hidden" name="todo" value="saveComment" />
            <div class="post_commenti_btn"><input type="submit" value="Send" /></div>            
        </form>
    </div><!--posta_commenti-->
    <script type="text/javascript">
           
           var app=false;
           var flip=false;
           var logged=false;
           
           function app_alert(){
               if(!flip){
                   $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Click ok to proceed.',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href='inapp://openTab?id=MyAccount'; }}}
                   });
               }else{
                    $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Please close the artocle and tap My Profile',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){  }}}
                   });
               }
           }
                      
           if(!logged && app){
                $('.posta_commenti form [name="testo"], .posta_commenti form [name="titolo"]').click(function(e){
                     e.preventDefault();
                     app_alert();
                     $(this).blur();                     
                     return false;
                });
           }
           
           $(document).on('submit', '.posta_commenti form', function(){
              if(!logged && app){
                  app_alert();
                  return false;
              }
              if($(this).find('.post_commenti_titolo input').val()=="Title"){
                 $(this).find('.post_commenti_titolo input').val('')
              }
              if($(this).find('.post_commenti_form textarea').val()=='Leave your comment' || $.trim($(this).find('.post_commenti_form textarea').val())==''){
                 return false;
              }
              
                    $.ajax({
                        url: $(this).attr('action'),
                        type: 'post',
                        data: $(this).serialize(),
                        success: function(){
                            openPopupLogin();
                        }
                    });                    
                    return false;
                
           });
           
           
    </script>    
      
	

<script type="text/javascript">
      var max_characters=1500;
                    
        $(document).on('click','.commenti .rispondi', function(){
            $('.commenti .posta_commenti form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .posta_commenti form');
            var $form_report=$(this).closest('li').find('> .vc_report_comment_box form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post');
                $form.append('<input type="hidden" name="todo" value="saveComment" />');
                $form.append('<input type="hidden" name="replyto" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="post_commenti_form"><textarea name="testo" rows="0" cols="0">Leave your comment</textarea></div>');
                $form.append('<p class="caratteri">Characters left: <span class="commentodispo">'+max_characters+'</span></p>');
                $form.append('<div class="post_commenti_btn"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="posta_commenti"></div>');
            }
            $form.toggle();
            $form_report.hide();
        });

        $(document).on('click','.commenti .vc_report', function(){          
            $('.commenti .vc_report_comment_box form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .vc_report_comment_box form');
            var $form_comment=$(this).closest('li').find('> .posta_commenti form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post').attr('action', '/actions/report.jsp');
                $form.append('<input type="hidden" name="articleId" value="117372" />');
                $form.append('<input type="hidden" name="commentId" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="vc_report_comment_textarea"><textarea name="text" rows="0" cols="0" placeholder="Leave your report"></textarea></div>');
                $form.append('<div class="vc_report_comment_submit"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="vc_report_comment_box"></div>');
                $form.submit(function(){
                  var text=$(this).find('[name=text]').val();                  
                  if(text==''){
                    $.confirm({
                      'title'		: 'Error!',
                      'message'	: 'Insert a valid message',
                      'buttons'	: {'Ok':{'class':'blue'}}
                    });
                  }else{
                    $.ajax({
                      url: $(this).attr('action'),
                      data: $(this).serialize(),
                      dataType: 'json',
                      success: function(response){
                        if(response.askForLogin){
                          openPopupLogin();
                        }else{
                          $.confirm({
                            'title'		: '',
                            'message'	: 'Your message has been submitted',
                            'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href=parent.location.href; } }}
                          });
                        }
                      }
                    });
                  }
                  return false;
                });
            }
            $form.toggle();
            $form_comment.hide();          
        });
        $(document).on('focus','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if( $(this).val()=='Leave your comment'){
                $(this).val('');
            }
        });
        $(document).on('blur','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().replace(/ /g,'').length==0){
                $(this).val('Leave your comment');
            }
        });
        $(document).on('change keyup','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().length>max_characters){
                $(this).val($(this).val().substring(0,max_characters));
            }
            $(this).closest('form').find('.commentodispo').html(max_characters-$(this).val().length);
        });
    </script>
	<div class="vc_fb_logo">
        <img src="../images/facebook-logo-small.png" class="vc_fb_logo_img"/><span class="vc_fb_comments_txt"> Comments</span>
    </div>
	
	
<div id="fb-root"></div>
<script>
if(hasAcceptedCookie('facebook')){
  (function(d, s, id) {
  
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_EN/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

var page_link='http://www.windsorexpress.co.uk/events/home/117372/gospel-singing-workshop.html';

document.write('<div class="fb-comments" data-href="'+page_link+'" data-num-posts="2" data-width="600" data-version="v2.3"></div>');
}
</script>

</div><!--Box comments-->
        </div>
    </div>
</div><!--row-->
<script type="text/javascript">
    if(virtualcmsPageInfo.article.isCommentsDisabled){
        var $clone = $("#commentBox .vc_text_edit_comment .text").clone();
        var $commentsDisabled= $clone.empty().html("Comments are disabled")
        $commentsDisabled.prependTo(".box_comments");
    }
</script>






                <div class="spacer t_40 hidden-xs"></div>
    <div class="spacer t_25 visible-xs"></div>
            </div><!--container-->
        </div><!--row-->
    </div><!--container-fluid-->
    
    
    
    <!--Related Content Blocks-->
    <div class="container-fluid">
        <div class="row vc_bg_grey_light">
            <div class="container">
                <div class="row">
                    <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
                        

            
            
        
        <script type="text/javascript">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</script>   
        
    


                    </div>
                </div><!--row-->
                

            </div><!--container-->
        </div><!--row-->
    </div><!--container-fluid-->
   
   
    <!--Top Ten Blocks-->
    <div class="container-fluid">
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="container">
                

                    <div class="row">
                        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
                            <div class="text_edit vc_header_text_editable null">
    <p class="text " >Top Ten Articles</p>
</div>

                        </div>
                        <div class="spacer t_25"></div>
                        <div class="col-xs-12 col-sm-6 col-md-8 col-lg-8 checkheight3">
                            <div class="row">
                                <div class="col-xs-12 col-sm-12 col-md-6 col-lg-6">
                                    


<div class="anteprima_articolo article_cont vc_txt_m vc_article_preview_square vc_top1 Generic vc_section_maidenhead-news vc_macro_section_areas vc_macro_section_maidenhead-news vc_macro_section_generic maidenhead articolo cms_article " id="box_2da53d1c-021a-4f69-bf70-47964811bbe8"  articleid="116414"  vcpos="501">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-12 col-lg-12">
            
                    <div class="cont_img">                        
			
			   <a href="news/maidenhead/116414/live-general-election-2017-in-maidenhead-slough-and-windsor.html"><img  alt="LIVE: General Election 2017 in Maidenhead, Slough and Windsor" title="LIVE: General Election 2017 in Maidenhead, Slough and Windsor" src="http://www.windsorexpress.co.uk/resizer/360/242/true/1496949429812.jpg--.jpg?1496949430000"  width="360" height="242"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-12 col-lg-12"><div class="cont4 ">
            <h2 class="titolo vc_title"><a href="news/maidenhead/116414/live-general-election-2017-in-maidenhead-slough-and-windsor.html">AS IT HAPPENED: General Election 2017 in Maidenhead, Slough and Windsor</a>
</h2>
          <div
              class="sommario vc_summary "><p>Catch up on the general election count for Maidenhead, Windsor, Slough and Beaconsfield as it happened.</p>
          </div>
                    </div></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

                                </div>
                                <div class="col-xs-12 col-sm-12 col-md-6 col-lg-6">
                                    <div class="spacer t_25 visible-sm visible-xs"></div>
                                    


<div class="anteprima_articolo article_cont vc_txt_m vc_article_preview_square vc_top2 Generic vc_section_maidenhead-news vc_macro_section_areas vc_macro_section_maidenhead-news vc_macro_section_generic maidenhead articolo cms_article " id="box_8d8f77e8-645b-427b-b4bd-7d81fc4fcefd"  articleid="116840"  vcpos="502">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-12 col-lg-12">
            
                    <div class="cont_img">                        
			
			   <a href="news/maidenhead/116840/rail-passengers-facing-major-disruption-on-london-paddington-lines.html"><img  alt="Rail passengers facing 'major disruption' on London Paddington lines" title="Rail passengers facing 'major disruption' on London Paddington lines" src="http://www.windsorexpress.co.uk/resizer/360/242/true/1468854218289.jpg--.jpg?1468854218000"  width="360" height="242"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-12 col-lg-12"><div class="cont4 ">
            <h2 class="titolo vc_title"><a href="news/maidenhead/116840/rail-passengers-facing-major-disruption-on-london-paddington-lines.html">Rail passengers facing 'major disruption' on London Paddington lines</a>
</h2>
          <div
              class="sommario vc_summary "><p>Trains travelling to and from London Paddington are facing 'major disruption' this afternoon, with some services set to be delayed by up to an hour, cancelled or revised.</p>
<p></p>
          </div>
                    </div></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

                                </div>
                            </div><!--row-->
                        </div>
                        <div class="col-xs-12 col-sm-6 col-md-4 col-lg-4 vc_p0_mobile">
                            <div class="spacer t_25 visible-sm visible-xs"></div>
                            
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_3 " format="rectangle_300x250_3" ><div id=5054812></div>
<script>ADTECH.enqueueAd(5054812);</script><script type="text/javascript">incrementAdvImpression(173);</script>
</div>
      
      
      
<script type="text/javascript">
$(window).on("load",function() {
    var hyt = $('.banner_rectangle_300x250_3').height();
    var width = $(window).width();
    if (hyt > 500 && width >= 1023) {
        $('.checkheight3 .anteprima_articolo').parent().closest('div').removeClass( "col-md-6" );
        $('.checkheight3 .anteprima_articolo').parent().closest('div').removeClass( "col-lg-6" );
        $('.checkheight3 .anteprima_articolo').parent().closest('div').addClass( "col-md-12" );
        $('.checkheight3 .anteprima_articolo .cont2').removeClass( "col-lg-12","col-md-12" );
        $('.checkheight3 .anteprima_articolo .cont2').addClass( "col-md-6" );
        $('.checkheight3 .anteprima_articolo .cont3').removeClass( "col-lg-12","col-md-12" );
        $('.checkheight3 .anteprima_articolo .cont3').addClass( "col-md-6" );
        $('.checkheight3 .anteprima_articolo').css("margin-top", "30px");
        $('.checkheight3 .anteprima_articolo:first').css("margin-top", "0");
        $('.checkheight3 .anteprima_articolo .cont_img').css("height", "250px");
        $('.checkheight3 .anteprima_articolo .cont3').css("padding-left", "0");
        $('.checkheight3 .anteprima_articolo .cont2').css("padding-right", "0");
         $('.checkheight3 .anteprima_articolo .sommario').css("display", "block");
        $('.checkheight3 .anteprima_articolo .sommario').css("display", "block");
        $('.checkheight3 .anteprima_articolo .cont4').css("height", "240px");
         $('.banner_rectangle_300x250_3').css("margin-top", "15px");
    }
  });
</script>
                        </div>
                        <div class="spacer t_25"></div>
                        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
                            <div class="row">
                                <div class="col-xs-12 col-sm-3 col-md-3 col-lg-3">
                                    


<div class="anteprima_articolo article_cont vc_txt_s vc_article_preview_small vc_top3 Generic vc_section_maidenhead-news vc_macro_section_areas vc_macro_section_maidenhead-news vc_macro_section_generic maidenhead articolo cms_article " id="box_0b918ea6-5a96-4c17-bd70-26fe27c3da2b"  articleid="116861"  vcpos="503">
        
        <article>
        <div class="cont ">
            <h2 class="titolo vc_title"><a href="news/maidenhead/116861/enough-is-enough-councillor-quits-conservative-group-as-local-plan-is-voted-through-to-next-stage.html">Councillor quits Conservative group as local plan is voted through</a>
</h2><span class="num_commenti vc_comments_how_many"><span>1</span> <span class="commenti">comment</span></span></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

                                </div>
                                <div class="col-xs-12 col-sm-3 col-md-3 col-lg-3">
                                    <div class="spacer t_25 visible-xs"></div>
                                    


<div class="anteprima_articolo article_cont vc_txt_s vc_article_preview_small vc_top4 Generic vc_section_maidenhead-news vc_macro_section_areas vc_macro_section_maidenhead-news vc_macro_section_generic maidenhead articolo cms_article " id="box_3937c780-df4f-4840-9259-e4a5cfb3c43a"  articleid="116897"  vcpos="504">
        
        <article>
        <div class="cont ">
            <h2 class="titolo vc_title"><a href="news/maidenhead/116897/met-office-warns-of-heavy-thundery-showers-in-south-east.html">Met Office warns of heavy, thundery showers in South-east</a>
</h2></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

                                </div>
                                <div class="col-xs-12 col-sm-3 col-md-3 col-lg-3">
                                    <div class="spacer t_25 visible-xs"></div>
                                    


<div class="anteprima_articolo article_cont vc_txt_s vc_article_preview_small vc_top5 Generic vc_section_windsor vc_macro_section_areas vc_macro_section_maidenhead-news vc_macro_section_generic windsor articolo cms_article " id="box_894c58f9-65f6-430c-8d03-e68db3970d64"  articleid="116465"  vcpos="505">
        
        <article>
        <div class="cont ">
            <h2 class="titolo vc_title"><a href="news/windsor/116465/six-arrests-made-during-drug-raid-in-windsor.html">Six arrests made during drug raid in Windsor</a>
</h2></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

                                </div>
                                <div class="col-xs-12 col-sm-3 col-md-3 col-lg-3">
                                    <div class="spacer t_25 visible-xs"></div>
                                    


<div class="anteprima_articolo article_cont vc_txt_s vc_article_preview_small vc_top6 Generic vc_section_slough-news vc_macro_section_areas vc_macro_section_maidenhead-news vc_macro_section_generic slough articolo cms_article " id="box_512caf4c-c911-4f49-8af1-eeaa38a2dbe0"  articleid="116529"  vcpos="506">
        
        <article>
        <div class="cont ">
            <h2 class="titolo vc_title"><a href="news/slough/116529/gang-who-targeted-vulnerable-people-jailed-for-heinous-crimes.html">Gang who targeted vulnerable people jailed for ‘heinous’ crimes</a>
</h2></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

                                </div>
                            </div><!--row-->
                            <div class="spacer t_25"></div>
                            <div class="row">
                                <div class="col-xs-12 col-sm-3 col-md-3 col-lg-3">
                                    


<div class="anteprima_articolo article_cont vc_txt_s vc_article_preview_small vc_top7 Generic vc_section_maidenhead-news vc_macro_section_areas vc_macro_section_maidenhead-news vc_macro_section_generic maidenhead gallery  " id="box_e108618c-b422-47b5-afc2-e32e654d9a70"  articleid="108205" gn4id="1544314"  vcpos="507">
        
        <article>
        <div class="cont ">
            <h2 class="titolo vc_title"><a href="gallery/maidenhead/108205/council-staff-leave-over-lack-of-trust.html">Council staff leave over 'lack of trust'</a>
</h2><span class="num_commenti vc_comments_how_many"><span>20</span> <span class="commenti">comments</span></span></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

                                </div>
                                <div class="col-xs-12 col-sm-3 col-md-3 col-lg-3">
                                    <div class="spacer t_25 visible-xs"></div>
                                    


<div class="anteprima_articolo article_cont vc_txt_s vc_article_preview_small vc_top8 Generic vc_section_old-windsor vc_macro_section_areas vc_macro_section_maidenhead-news vc_macro_section_generic oldwindsor articolo cms_article " id="box_d1c96bd2-71d3-4295-9ba0-1f8559fbb8f4"  articleid="116009"  vcpos="508">
        
        <article>
        <div class="cont ">
            <h2 class="titolo vc_title"><a href="news/old-windsor/116009/escape-room-challenge-set-to-open-in-old-windsor.html">Escape room challenge set to open in Old Windsor</a>
</h2></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

                                </div>
                                <div class="col-xs-12 col-sm-3 col-md-3 col-lg-3">
                                    <div class="spacer t_25 visible-xs"></div>
                                    


<div class="anteprima_articolo article_cont vc_txt_s vc_article_preview_small vc_top9 Generic vc_section_maidenhead-news vc_macro_section_areas vc_macro_section_maidenhead-news vc_macro_section_generic maidenhead articolo cms_article " id="box_c9986653-0e76-4c43-9d8e-254223dbcbf5"  articleid="116110"  vcpos="509">
        
        <article>
        <div class="cont ">
            <h2 class="titolo vc_title"><a href="news/maidenhead/116110/met-office-warns-of-torrential-downpours-in-south-east-tomorrow.html">Met Office warns of 'torrential downpours' in South-east tomorrow</a>
</h2></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

                                </div>
                                <div class="col-xs-12 col-sm-3 col-md-3 col-lg-3">
                                    <div class="spacer t_25 visible-xs"></div>
                                    


<div class="anteprima_articolo article_cont vc_txt_s vc_article_preview_small vc_top10 Generic vc_section_general-election-2017 vc_macro_section_maidenhead-news vc_macro_section_generic generalelection2017 articolo cms_article " id="box_4e77bb23-6aed-4b64-b60d-64615390c895"  articleid="116440"  vcpos="510">
        
        <article>
        <div class="cont ">
            <h2 class="titolo vc_title"><a href="news/general-election-2017/116440/general-election-2017-conservative-adam-afriyie-re-elected-in-windsor.html">General Election 2017: Conservative Adam Afriyie re-elected in Windsor</a>
</h2></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

                                </div>
                            </div><!--row-->
                        </div>
                    </div><!--row-->
                

            </div><!--container-->
        </div><!--row-->
    </div><!--container-fluid-->
    
    <link rel="stylesheet" type="text/css" href="http://www.windsorexpress.co.uk/css/wde_footer_css.jsp?v=1496754731000" /><div class="container-fluid vc_bg_white">
    <div class="row">
        <div class="container">
            <div class="spacer t_25"></div>
            <div class="row">
                
        
        <div data-render="true"  class="bannervcms banner_leaderboard_footer_728x90 " format="leaderboard_footer_728x90" ><!-- DAC enqueue tag // Tag for network 1482 // Website: BML Maidenhead Advertiser // Page: Homepage // Placement: Homepage Bottom Leader (6024793) // created at: Jan 22, 2016 10:46:49 AM -->
<div id=6024793></div>
<script>ADTECH.enqueueAd(6024793);</script>
<script type="text/javascript">
$( document ).ready(function() {
    setTimeout("hideButtons2();", 1000);
});

function hideButtons2() {
    var url = window.location.href;
    if (url.indexOf('external_footer.jsp') > 0) {
        $('.vc_sign_in').hide();
        $('.vc_register').hide();
    }
}
</script><script type="text/javascript">incrementAdvImpression(310);</script>
</div>
      
      
      
            </div><!--row-->
            <div class="spacer t_25"></div>
        </div>
    </div><!--row-->
</div>
<div class="container-fluid vc_bg_white">
    <div class="row vc_bg_white">
        <div class="container">
            <div class="row">
                <div class="col-xs-12 col-sm-12 col-md-3 col-lg-3 hidden-sm hidden-xs">
                    <div class="spacer t_25"></div>
                    

    <div class="logo vc_logo">
        <a href="">
          <img  alt="" title="" src="images/logos/4/logo_colored.jpg?v=1441712181000" />
        </a>
    </div>

                </div>
                <div class="col-xs-12 col-sm-12 col-md-7 col-lg-7 hidden-sm hidden-xs"></div>
                <div class="col-xs-12 col-sm-12 col-md-2 col-lg-2 hidden-xs">
                    

    <div class="logo vc_logo_group_footer">
        <a href="http://www.windsorexpress.co.uk/">
          <img  alt="Home" title="Home" src="images/logo_group.jpg?v=1441722156000" />
        </a>
    </div>

                </div>
            </div><!--row-->
        </div><!--container-->
    </div><!--row-->    
    <div class="row vc_bg_blue_light">
        <div class="container">
            <div class="row">
                <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
                    
    
        
                    <div class="menu vc_menu_main_footer" id="box_a1084418-8f96-47c0-8ede-f800b8c1d86a">
                    <ul class="menu_1">
<li class="news sezione_174 ">
<a  href="http://www.windsorexpress.co.uk/section/174/news"  ><span>News</span></a>
</li>
<li class="sport sezione_158 sezione">
<a rel="nofollow" href="section/158/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on sezione_7 sezione">
<a rel="nofollow" href="section/7/what-s-on"  ><span>What's On</span></a>
</li>
<li class="lifestyle sezione_150 sezione">
<a rel="nofollow" href="section/150/lifestyle"  ><span>Lifestyle</span></a>
</li>
<li class="buy-sell-tell sezione_981 sezione">
<a rel="nofollow" href="section/981/buy-sell-tell"  ><span>Buy Sell Tell</span></a>
</li>
<li class="charitable-trust sezione_975 pagina-bianca">
<a rel="nofollow" href="section/975/charitable-trust"  ><span>Charitable Trust</span></a>
</li>
</ul>

                    </div>
    
    
                </div>
            </div><!--row-->
        </div><!--container-->
    </div><!--row-->    
    <div class="row vc_bg_blue_dark">
        <div class="container">
            <div class="spacer t_25"></div>
            <div class="row">
                <div class="col-xs-12 col-sm-10 col-md-10 col-lg-10">
                    
<div class="menu vc_menu_footer" id="box_5199badb-7e66-4c65-ac60-83607d10a469">
    <ul class="menu_1">
        <li class="home sezione_156 index">
            <a rel="nofollow" href="http://www.maidenhead-advertiser.co.uk/section/156/home-section"><span>Home</span></a>
        </li>
        <li class="about-us sezione_968 pagina-bianca">
            <a rel="nofollow" href="http://www.maidenhead-advertiser.co.uk/section/968/baylis-media-ltd"><span>About Us</span></a>
        </li>
        <li class="contact-us sezione_1008 pagina-bianca">
            <a rel="nofollow" href="http://www.maidenhead-advertiser.co.uk/section/1008/contact-us"><span>Contact us</span></a>
        </li>
        <li class="book-an-ad sezione_991 sezione">
            <a rel="nofollow" href="http://www.baylismediabookings.co.uk" onclick="window.open(this.href,'',''); return false"><span>Book an Ad</span></a>
        </li>
        <li class="digital-editions sezione_987 pagina-bianca">
            <a rel="nofollow" href="http://www.maidenhead-advertiser.co.uk/section/987/subscriptions"><span>Digital Editions</span></a>
        </li>
        <li class="jobs sezione_154 sezione">
            <a rel="nofollow" href="http://www.maidenhead-advertiser.co.uk/section/154/jobs"><span>Jobs</span></a>
        </li>
        <li class="motors sezione_155 sezione">
            <a rel="nofollow" href="http://www.maidenhead-advertiser.co.uk/section/155/motors"><span>Motors</span></a>
        </li>
        <li class="property sezione_153 sezione">
            <a rel="nofollow" href="http://www.maidenhead-advertiser.co.uk/section/153/property"><span>Property</span></a>
        </li>
    </ul>
</div>
                </div>
                <div class="spacer t_15 visible-sm"></div>
                <div class="col-xs-12 col-sm-12 col-md-2 col-lg-2 hidden-xs">
                    <div class="row">
                        <div class="col-xs-12 col-sm-3 col-md-12 col-lg-12 visible-sm"></div>
                        <div class="col-xs-12 col-sm-3 col-md-12 col-lg-12">
                            
<div class="login_popup vc_sign_in" id="logout_deb9e800-7d2a-4f1a-b66b-2e463957520f">
  <script type="text/javascript">
    $.ajax({
      url: 'actions/isUserLogged.jsp',
      dataType: 'json',
      success: function(data){
        if(data.logged){
          $('#logout_deb9e800-7d2a-4f1a-b66b-2e463957520f').append('<p class="logout">Logout</p>');
          $('#logout_deb9e800-7d2a-4f1a-b66b-2e463957520f p.logout').click(function(){
            $.ajax({
              url : '/webservices/login.jsp',
              type: 'post',
              cache: false,
              data: { logout: true},
              success: function(){
                location.href=location.href;
              }
            });
          });
        }else{
          $('#logout_deb9e800-7d2a-4f1a-b66b-2e463957520f').append('<p class="login" onclick="openPopupLogin()">Sign in</p>');
        }
      }
    })
  </script>
</div>

                        </div>
                        <div class="col-xs-12 col-sm-3 col-md-12 col-lg-12">
                            <div class="spacer t_15 visible-md visible-lg"></div>
                            
<div id="70dc5cd6-0bc2-41d6-bbb3-ca71bb4e1d22"></div><script type="text/javascript">
        
        var sendParam = {"elementsOrder":"registrati","elementsOrder_logged":"modifica_dati","tipo_layout":"footer","idarticolo":"117372","classname":"vc_register","registrati_testo":"Register"};
        
        //new login gestion
        $.ajax({
            url:'/widget/head/login.jsp?ajax=true&id_canale_ajax=4',
            cache: false,
            data: sendParam,
            success: function(data){

                $('#70dc5cd6-0bc2-41d6-bbb3-ca71bb4e1d22').html(data);
                $('#70dc5cd6-0bc2-41d6-bbb3-ca71bb4e1d22 > div.login').unwrap()

            }
        });
    </script>
                        </div>
                        <div class="col-xs-12 col-sm-3 col-md-12 col-lg-12 visible-sm"></div>
                    </div><!--row-->
                </div>
            </div><!--row-->
        </div><!--container-->
        <div class="spacer t_25"></div>
    </div><!--row-->    
    <div class="row vc_bg_grey_light">
        <div class="container">
            <div class="row">
                <div class="col-xs-12 col-sm-12 col-md-8 col-lg-8">
                        
<div class="menu vc_menu_footer_service" id="box_e1910fef-d504-46f5-812e-50a4d26c74a6">
    <ul class="menu_1">
        <li class="privacy-policy sezione_1009 pagina-bianca">
            <a rel="nofollow" href="http://www.maidenhead-advertiser.co.uk/section/1009/privacy-policy"><span>Privacy Policy</span></a>
        </li>
        <li class="cookie-policy sezione_1010 pagina-bianca">
            <a rel="nofollow" href="http://www.maidenhead-advertiser.co.uk/section/1010/cookie-policy"><span>Cookie Policy</span></a>
        </li>
        <li class="rss-feed sezione_998 sezione">
            <a rel="nofollow" href="http://www.maidenhead-advertiser.co.uk/section/998/rss-feed"><span>RSS Feed</span></a>
        </li>
        <li class="terms-and-conditions sezione_969 pagina-bianca">
            <a rel="nofollow" href="http://www.maidenhead-advertiser.co.uk/section/969/terms-and-conditions"><span>Terms and Conditions</span></a>
        </li>
    </ul>
</div>
                </div>
                 <div class="col-xs-12 col-sm-12 col-md-4 col-lg-4">
                    

<div class="copyright vc_box_copyright">
        
         <p>© Copyright 2016 Baylis Media Limited All right reserved</p>
         
    
</div><!--copyright-->

                </div>
            </div><!--row-->
        </div><!--container-->
    </div><!--row--> 
    <div class="row">
        <div class="spacer t_25"></div>
        <div class="container">
            <div class="row">
                <div class="col-xs-12 col-sm-12 col-md-12 col-lg-11">
                    <div class="vc_logos_channel_cont">
    

    <div class="logo vc_logos_channel">
        <a href="http://www.maidenhead-advertiser.co.uk/">
          <img  alt="Home" title="Home" src="images/logo_mdn_sm.png?v=1441721528000" />
        </a>
    </div>


    

    <div class="logo vc_logos_channel">
        <a href="http://www.sloughexpress.co.uk/">
          <img  alt="Home" title="Home" src="images/logo_slo_sm.png?v=1441721528000" />
        </a>
    </div>

    

    <div class="logo vc_logos_channel vc_logos_channel_last">
        <a href="http://www.windsorexpress.co.uk/">
          <img  alt="Home" title="Home" src="images/logo_win_sm.png?v=1441721528000" />
        </a>
    </div>

</div>
                </div>
            </div><!--row-->
        </div><!--container-->
    </div><!--row-->  
<div class="spacer t_25"></div>
</div><!--container-fluid-->


    <script type="text/javascript" src="http://www.windsorexpress.co.uk/js/jquery.sharrre.min.js?v=1478815200000"></script>
    <link rel="stylesheet" property="stylesheet" href="http://www.windsorexpress.co.uk/js/confirm/jquery.confirm.css?v=1441619392000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="http://www.windsorexpress.co.uk/js/fancybox/source/jquery.fancybox.css?v=1433319726000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=117372" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">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</script>
      <script type="text/javascript">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</script>
        
        <div data-render="true"  class="bannervcms banner_bottom " format="bottom" ><script>
ADTECH.executeQueue();
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<script type="text/javascript">incrementAdvImpression(28);</script>
</div>
      
      
      
        <!-- OnScroll tag: Baylis Media - Sticky DMPU -->
<script src="//tags.onscroll.com/d26b88a9-bc9b-42dd-9eff-2b2721dcac52/tag.min.js" async defer></script>

<!-- advertising -->
                                                                                                              <script data-cfasync="false" type="text/javascript">
                                                                                                              (function (document, window) {
               var c = document.createElement("script");
                c.type = "text/javascript";
                c.async = !0;
                c.src = "//clevernt.com/scripts/59ca8b610497c6baa546bb2120eb9249.min.js?20170531=" + Math.floor((new Date).getTime());
                var a = !1;
                try {
                    a = parent.document.getElementsByTagName("script")[0] || document.getElementsByTagName("script")[0];
                } catch (e) {
                    a = !1;
                }
                a || ( a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]);
                a.parentNode.insertBefore(c, a);
            })(document, window);
                                </script>
                                <!-- end advertising -->
        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
        
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>


    </body>
</html>